<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>About that funeral Mass homily, some points | In the Light of the Law</title>
<!--[if lt IE 8]>
<link rel="stylesheet" type="text/css" media="screen" href="https://s2.wp.com/wp-content/themes/pub/titan/stylesheets/ie.css" />
<![endif]-->
<!--[if lte IE 7]>
<script type="text/javascript" src="https://s2.wp.com/wp-content/themes/pub/titan/javascripts/nav.js"></script>
<![endif]-->
<link rel="pingback" href="https://canonlawblog.wordpress.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="In the Light of the Law &raquo; Feed" href="https://canonlawblog.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="In the Light of the Law &raquo; Comments Feed" href="https://canonlawblog.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0-RC3-43969"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUltSwzAMvBDCBVoYPhjOYifCVevX2DKht0dOCLRkCP3xaKVdPa2GBF0MjIGVr5BctRSKcnTEog7ISXdHGNFtV8qNOqMbF+23YIi5131R1kWj3XVcJtYB3u8X7LNGMjrN2EOKhX+hhWzW2CrQYLYSyahMJde3DsZJTNb5pAqfHK7VbUrx+6S5MTz2pNGhF9qabKDeojQqlC8bGD9WJT49zoWauZeFL0c7L5GEDcakjKWAvJ6qB95Lb0vd5Fapmmnbfwy+oFHoJiqM5a4ZGatE45EQnB4Uo0/tVuX/Vc8JSuxIOyChXIJJTCpEnoKzsZbVYgQ5uWaK4QLAm9OU1/9c+65i2vGOP7CJXv3L3W778Lx92mx2h08xtDjz?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://canonlawblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Excommunicated Catholics are still&nbsp;Catholic' href='https://canonlawblog.wordpress.com/2018/11/20/excommunicated-catholics-are-still-catholic/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://canonlawblog.wordpress.com/2018/12/15/about-that-funeral-mass-homily-some-points/" />
<link rel='shortlink' href='https://wp.me/p25nov-2ma' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcanonlawblog.wordpress.com%2F2018%2F12%2F15%2Fabout-that-funeral-mass-homily-some-points%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcanonlawblog.wordpress.com%2F2018%2F12%2F15%2Fabout-that-funeral-mass-homily-some-points%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="About that funeral Mass homily, some points" />
<meta property="og:url" content="https://canonlawblog.wordpress.com/2018/12/15/about-that-funeral-mass-homily-some-points/" />
<meta property="og:description" content="I do not know Fr. Don LaCuesta or the Hullibarger family nor do I know what LaCuesta said in his homily at last week&#8217;s funeral for 18-year-old Maison Hullibarger (who had killed himself some …" />
<meta property="article:published_time" content="2018-12-15T19:16:22+00:00" />
<meta property="article:modified_time" content="2018-12-15T19:36:48+00:00" />
<meta property="og:site_name" content="In the Light of the Law" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="About that funeral Mass homily, some&nbsp;points" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://canonlawblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://canonlawblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://canonlawblog.wordpress.com/osd.xml" title="In the Light of the Law" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="In the Light of the Law" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A Canon Lawyer&#039;s Blog" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://canonlawblog.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I do not know Fr. Don LaCuesta or the Hullibarger family nor do I know what LaCuesta said in his homily at last week&#039;s funeral for 18-year-old Maison Hullibarger (who had killed himself some days before) or how LaCuesta said what he said (reports here and here). Such caveats, however, in light of my treatments of&hellip;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'titan', amp: false, siteid: 8982, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://canonlawblog.wordpress.com/2018/12/15/about-that-funeral-mass-homily-some-points/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-9062 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<div class="skip-content"><a href="#content">Skip to content</a></div>

	<div id="header" class="clear">
			<div id="follow">
			<div class="wrapper clear">
				<dl>
					<dt>Follow:</dt>
					<dd><a class="rss" href="https://canonlawblog.wordpress.com/feed/">RSS</a></dd>
										<dd><a class="twitter" href="http://twitter.com/canonlaw">Twitter</a></dd>
									</dl>
			</div><!--end wrapper-->
		</div><!--end follow-->

		<div class="wrapper">
			<div id="title">
				<a href="https://canonlawblog.wordpress.com/">In the Light of the Law</a>
			</div>

			<div id="description">
				A Canon Lawyer&#039;s Blog			</div><!--end description-->

				 	</div><!--end wrapper-->

		<div id="navigation">
				<ul id="nav" class="wrapper">
							</ul>
		</div><!--end navigation-->
	</div><!--end header-->
	<div class="content-background">
	<div class="wrapper">
		<div class="notice">
				</div><!--end notice-->
		<div id="content">				<div id="post-9062" class="post-9062 post type-post status-publish format-standard hentry category-uncategorized">
			<div class="post-header">
				<div class="tags"></div>
				<h1>About that funeral Mass homily, some&nbsp;points</h1>
				<div class="author">
										December 15, 2018				</div>
			</div><!--end post header-->
			<div class="entry clear">
								<p><span style="font-size:123%;">I do not know Fr. Don LaCuesta or the Hullibarger family nor do I know <em>what</em> LaCuesta said in his homily at last week&#8217;s funeral for 18-year-old Maison Hullibarger (who had killed himself some days before) or <em>how</em> LaCuesta said what he said (reports <a href="https://www.toledoblade.com/news/religion/2018/12/14/religious-leaders-reflect-on-suicide-bedford-family-blasts-priest-s-homily/stories/20181213156">here </a>and <a href="https://www.miamiherald.com/latest-news/article223120990.html">here</a>)<span lang="">. Such caveats, however, </span>in light of <a href="http://www.canonlaw.info/catholicissues_funeral.htm">my <span lang="">treatment</span>s</a><span lang=""><a href="http://www.canonlaw.info/catholicissues_funeral.htm"> of other issues</a> related to the canon law on</span> Church<span lang=""> funerals, might qualify me to make some objective comments on the controversy erupting in the wake of LaCuesta&#8217;s </span>funeral <span lang="">homily wherein, it seems, Maison&#8217;s &#8216;life was not celebrated&#8217; and doubts about his entry into heaven were expressed. Three points </span>need to <span lang="">inform discussion of th</span>is controversy<span lang="">.</span></span></p>
<p><span style="font-size:123%;">First, until just a generation ago and for many centuries before<span lang="">, controversy over homilies delivered at the Catholic funerals of suicides was unheard of for the simple reason that Church law </span>forbade<span lang=""> all funerals for suicides, so, no funeral homilies on suicide <em>could</em> have been preached. See 1917 CIC 1240 § 1, n. 3. With the appearance of the </span>Johanno-Pauline Code<span lang="">, however, the prohibition of funerals for suicides was dropped (see <a href="http://www.vatican.va/archive/ENG1104/__P4C.HTM">1983 CIC 1184</a>)</span>. True, <span lang="">a qualified restriction on funerals for those who die in &#8220;manifest sin&#8221; remains (and</span> <span lang="">suicide is unquestionably a grievous sin, see <a href="http://www.vatican.va/archive/ccc_css/archive/catechism/p3s2c2a5.htm">CCC 2280-228</a></span><a href="http://www.vatican.va/archive/ccc_css/archive/catechism/p3s2c2a5.htm">1</a><span lang="">), </span>but <span lang="">the nearly-universal </span> pastoral <span lang="">practice is to accord funerals to suicides in light of legitimate questions about, among other things, the </span>likely-diminished <span lang="">psychological freedom </span>enjoyed<span lang=""> by </span>some<span lang="">one who </span>suddenly <span lang="">kills himself (<a href="http://www.vatican.va/archive/ccc_css/archive/catechism/p3s2c2a5.htm">CCC 2282</a>) and in deference to the doctrinally-sound hope that, in ways unknown to us, God may save </span>such persons<span lang=""> (<a href="http://www.vatican.va/archive/ccc_css/archive/catechism/p3s2c2a5.htm">CCC 2283</a>)</span><span lang="">.</span></span></p>
<p><span style="font-size:123%;">Second, nothing in liturgical or canon law suggests that Catholic funerals are intended to serve as &#8216;celebrations of one&#8217;s life.&#8217; Instead the primary focus of funeral rites is on &#8220;the paschal mystery of Christ&#8221;. <em>Rite of Funerals</em>, Intro., n. 1. <a href="http://www.usccb.org/prayer-and-worship/bereavement-and-funerals/overview-of-catholic-funeral-rites.cfm">Per the USCCB</a>, &#8220;At the funeral liturgy, the Church gathers with the family and friends of the deceased to give praise and thanks to God for Christ&#8217;s victory over sin and death, to commend the deceased to God&#8217;s tender mercy and compassion, and to seek strength in the proclamation of the Paschal Mystery. The funeral liturgy, therefore, is an act of worship, and not merely an expression of grief.&#8221; Some brief &#8220;words of remembrance&#8221; of the deceased are permitted (usually just before the end of the funeral Mass) but these are to be brief and nothing like a eulogy or &#8216;celebration of a life&#8217; now sadly gone.</span></p>
<p><span style="font-size:123%;">Third, while every Catholic should die in hope of salvation, none (absent private revelation) dies with the certainty of salvation<span lang="">, a fact that, in turn, obliges the family, friends, and the w</span>ider <span lang=""> Christian community</span> of the deceased<span lang=""> to pray for </span>the departed—<span lang="">no matter how they died—and to avoid attitudes that discourage prayers for the dead such as happens with the modern mindset that, basically, everybody&#8217;s good and we all go to heaven. This sort of thinking</span>, <span lang="">a species of presumption (<a href="http://www.scborromeo.org/ccc/para/2092.htm">CCC 2092</a>), has become common among clergy</span> and laity and has impacted attitudes toward death, judgment, and the meaning of funerals<span lang="">. For example, </span>a cleric <span lang="">of the Archdiocese of Chicago holds that &#8220;For a priest to even hint that the person [who kills himself] might not be in heaven is grossly wrong.” This priest&#8217;s claim, of course, is precisely what is &#8220;grossly wrong&#8221;, but it is consistent with his condemnation of others &#8220;who view suicide as a mortal sin,” supposedly because “That [assessment] has been categorically denied by church leadership.&#8221; </span>Again, this cleric&#8217;s claim<span lang=""> is rubbish</span> b<span lang="">ut</span> years of such sloppy talk has seduced many <span lang="">into </span>a <span lang=""> superficially comfortable</span>, but doctrinally indefensible and pastorally dangerous,<span lang=""> way of thinking</span> about death—whether by suicide or otherwise.</span></p>
<p><span style="font-size:123%;">At this point, though, w<span lang="">ithout specific knowledge of what LaCuesta actually said, </span>my <span lang="">citing to canons on homilies in general (including those norms that call for the doctrine of the Church to be preached therein, such as <a href="http://www.vatican.va/archive/ENG1104/__P2J.HTM">Canons 769-769</a>) and </span>to <span lang="">rubrics that call for funeral homilies to be brief and phrased so as to avoid &#8220;offending those who mourn&#8221;, per the <em>Rite),</em> </span>would be of<span lang=""> little avail. The Archdiocese of Detroit has restricted LaCuesta&#8217;s faculties for preaching at funerals (I imagine, per <a href="http://www.vatican.va/archive/ENG1104/__P2J.HTM">Canon 764</a>) and one trusts that, in taking such action</span> against LaCuesta<span lang="">, they had access to more specific information</span> about his homily<span lang=""> than was available in main stream media reports. If LaCuesta said the right thing the right way, he should be defended; if he said the right thing the wrong way, he should be corrected; if he said the wrong thing the wrong way, he should be chastised.</span></span></p>
<p><span style="font-size:123%;">Meanwhile, those seizing upon this young man&#8217;s devastating choice, his family&#8217;s unimaginable grief, and the as-yet uncertain remarks of a homilist, to misrepresent Christian teaching against self-murder, to presume the salvation of anyone, and to minimize the need to assist the dead with our prayers, should cease their harmful talk.</span></p>
<div id="atatags-370373-5c16773401a0d">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5c16773401a0d', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5c16773401a30">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5c16773401a30',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5c16773401a32">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5c16773401a32',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9062" class="share-twitter sd-button share-icon" href="https://canonlawblog.wordpress.com/2018/12/15/about-that-funeral-mass-homily-some-points/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9062" class="share-facebook sd-button share-icon" href="https://canonlawblog.wordpress.com/2018/12/15/about-that-funeral-mass-homily-some-points/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-30834243-9062-5c16773401d85' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=30834243&amp;post_id=9062&amp;origin=canonlawblog.wordpress.com&amp;obj_id=30834243-9062-5c16773401d85' data-name='like-post-frame-30834243-9062-5c16773401d85'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!--end entry-->
			<div class="meta clear">
				<p>From &rarr; <a href="https://canonlawblog.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a></p>
			</div><!--end meta-->
		</div><!--end post-->
			<!-- You can start editing here. -->
<div id="comments">
						<p class="note">Comments are closed.</p>
			</div><!--end comments-->


	<div class="navigation index">
		<div class="alignleft"></div>
		<div class="alignright"><a href="https://canonlawblog.wordpress.com/2018/11/20/excommunicated-catholics-are-still-catholic/" rel="prev">Excommunicated Catholics are still&nbsp;Catholic</a> &raquo;</div>
	</div><!--end navigation-->
	</div><!--end content-->
	<div id="sidebar">
				<ul>
		<li id="media_image-6" class="widget widget_media_image"><h2 class="widgettitle">Gratianus: Iuris Pater Canonici</h2>
<style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 224px" class="wp-caption alignnone"><a href="http://www.canonlaw.info/"><img class="image aligncenter" src="http://www.canonlaw.info/zzgratianblogbest.JPG" alt="" width="214" height="301" /></a><p class="wp-caption-text">Gratianus dicit quod Ius Canonicum  facile est. Omnia responsa sunt in libro.</p></div></li>
<li id="text-2" class="widget widget_text"><h2 class="widgettitle">Edward Peters, JD, JCD, Ref. Sig. Ap.</h2>
			<div class="textwidget"><p>Dr. Peters has held the Edmund Cdl. Szoka Chair at Sacred Heart Major Seminary in Detroit since 2005. He earned a J. D. from the Univ. of Missouri at Columbia (1982) and a J. C. D. from the Catholic Univ. of America (1991). In 2010, he was appointed a Referendary of the Apostolic Signatura by Pope Benedict XVI. For more infomation on Dr. Peters, see <a href="http://canonlaw.info/">CanonLaw.Info.</a></p>
</div>
		</li>
<li id="text-5" class="widget widget_text"><h2 class="widgettitle">Disclaimers and Acknowledgements</h2>
			<div class="textwidget"><p>1. This blog represents my views and not necessarily those of other individuals or institutions with whom I might be associated. </p>
<p>2. I strive to present my opinions in a manner consistent with the values expressed in <a href="http://www.vatican.va/archive/ENG1104/__PU.HTM">Canon 212 § 3</a>, but final judgment on that rests with competent ecclesiastical authority.  </p>
<p>3. In commenting on current events, I draw only on reports as they appear in publicly-available sources. </p>
<p>4. I fix obvious textual errors or infelicities of expression in my posts promptly (even if an email version has already gone out on it), but after a few hours, I either leave the text in place or clearly mark amendments as amendments.</p>
<p>5. Most translations of the 1983 Code are taken from the CLSA revised translation (1999, and largely <a href="http://www.vatican.va/archive/ENG1104/_INDEX.HTM">available here</a>); all translations of the 1917 Code are mine.</p>
<p>VI. In omnibus, magno cum timore ad haec ascendo timens ne optimae causae culpa causidici pessumdentur. Sed fretus divina gratia et vestra benevolentia res aggredior.</p>
</div>
		</li>
<li id="media_image-5" class="widget widget_media_image"><h2 class="widgettitle">Christ among the Doctors</h2>
<style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 270px" class="wp-caption alignnone"><img class="image aligncenter" src="http://www.canonlaw.info/z_jesusintemple2.jpg" alt="" width="260" height="185" /><p class="wp-caption-text">Hoffman (1926) shows lawyers in the four stages of their careers learning from the boy  Jesus.</p></div></li>
<li id="text-15" class="widget widget_text"><h2 class="widgettitle">Would St. Thomas More blog?</h2>
			<div class="textwidget"><p>I still haven’t made up my mind whether I shall publish it all. [S]ome people are so humorless, so uncharitable, and so absurdly wrong-headed, that one would probably do far better to relax and enjoy life than worry oneself to death trying to instruct or entertain a public which will only despise one’s efforts, or at least feel no gratitude for them. Most readers know nothing about [canon law] – many regard it with contempt [and] find everything heavy going that isn’t completely lowbrow. . . . Some are so grimly serious that they disapprove of all humor. . . Others come to different conclusions every time they stand up or sit down. . . . They seize upon your publications, as a wrestler seizes upon his opponent’s hair, and use them to drag you down, while they themselves remain quite invulnerable, because their barren pates are completely bald, so there’s nothing for you to get hold of. (Thomas More to Peter Gilles, 1516)</p>
</div>
		</li>
<li id="media_image-4" class="widget widget_media_image"><h2 class="widgettitle">St. Raymond Penyfort, op (1175-1275)</h2>
<style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 268px" class="wp-caption alignnone"><a href="http://www.canonlaw.info/canonlaw_IUSDECR.htm"><img class="image aligncenter" src="http://www.canonlaw.info/zzraymworking.jpg" alt="" width="258" height="179" /></a><p class="wp-caption-text">St. Raymond composed the Quinque Libri Decretalium from 1231 to 1234. His text provided the organizing principles of canon law for nearly seven centuries until the promulgation of the Pio-Benedictine Code in 1917.</p></div></li>
<li id="text-8" class="widget widget_text"><h2 class="widgettitle">Hmm&#8230;</h2>
			<div class="textwidget"><p>A political wag once remarked that the fastest way to start a ruckus on Capitol Hill was to point out what the Constitution actually says. It seems that something similar may be said about what happens in the Church when someone points out what the Code of Canon Law actually says.</p>
</div>
		</li>
<li id="media_image-3" class="widget widget_media_image"><h2 class="widgettitle">Good advice from Cdl. Burke</h2>
<style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www2.fiu.edu/~mirandas/bios2010.htm#Burke"><img class="image alignright" src="http://www.canonlaw.info/zzburkesq2.jpg" alt="" width="200" height="200" /></a></li>
<li id="text-12" class="widget widget_text">			<div class="textwidget"><p> The first thing I would tell a student of canon law is, canon law is <i>not</i> for the faint of heart !</p>
<p><b>More good advice from His Eminence:</b></p>
<p>“The too rapid growth of practice without a clear and solid theoretical foundation has its most serious consequences in the confusion regarding the very foundations of  law”. Burke, <i>Lack of discretion of judgment</i> (1986) at 85. </p>
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Can you help support this project?</h2>
			<div class="textwidget"><p><strong>CanonLaw.info</strong> and its affiliated blog, <strong>In the Light of the Law</strong>, are two of the largest sources of canonical information on Internet. Both are private initiatives of Dr. Peters and are not underwritten or supported by any institution(s).<br />
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=JKV36TMX3HRFJ&amp;lc=US&amp;item_name=CanonLaw.info&amp;currency_code=USD&amp;bn=PP-DonationsBF:btn_donate_LG.gif:NonHosted">Please consider helping to support these projects through PayPal today.</a> Thank you for your consideration!</p>
</div>
		</li>
<li id="text-13" class="widget widget_text"><h2 class="widgettitle">Despite what others might say, I don&#8217;t</h2>
			<div class="textwidget"><p>• know everything there is to know about canon law (although I know quite a lot);</p>
<p>• think every issue in the Church is canonical (although many more ecclesiastical issues <i>are</i> canonical, or can be usefully assessed from a canonical perspective, than most folks realize);</p>
<p>• have access to inside information (although I have been in Church work for some 35 years and have picked up a few things along the way);</p>
<p>• think bishops are always right (or always wrong, or are always anything, for that matter, except Successors to the Apostles);</p>
<p>• think Vatican II was the end of the Church (or that it was the greatest event since Pentecost);</p>
<p>• have authority to enforce canon law (although I write, in part, to encourage sound enforcement of, or compliance with, canon law by those under its authority);</p>
<p>• think the West is doomed (although it faces some tough times ahead and needs Christ more than ever).</p>
</div>
		</li>
<li id="blog_subscription-2" class="widget widget_blog_subscription"><label for="subscribe-field">Follow this blog via email</label>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Besides the RSS and Twitter options above, you can follow this blog by Feedburner. Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="30834243"/>
						<input type="hidden" name="source" value="https://canonlawblog.wordpress.com/2018/12/15/about-that-funeral-mass-homily-some-points/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="98221d5911" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li>
<li id="text-11" class="widget widget_text">			<div class="textwidget"><p>Note that these e-mailed versions of my blog posts go out very quickly (indeed, it seems, instantaneously), but sometimes they contain typos or other obvious errors that I don't catch until I can see the posted version, as noted above (DA 4). I regard the versions posted here as representative of my thoughts.</p>
</div>
		</li>
<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Why comments aren&#8217;t enabled here</h2>
			<div class="textwidget"><p>I have thought about enabling comboxes on my blog for some time. My reasons for declining at present are:</p>
<p><b>First</b>, open comboxes are notorious occasions for grave sin (calumny, detraction, falsehood, even blasphemy). I won’t have it here, of course. But that leaves only <i>monitored</i> comboxes, and monitoring comboxes takes time—more time than I have and certainly more time than I wish to devote to, well, monitoring comboxes. Of course, if someone comes up with a way for me to get paid for monitoring comments, I’m open to reconsidering—my children are always screaming for more caviar and diamonds.</p>
<p><b>Second</b>, the purpose of this blog is not primarily to air my, let alone others’, opinions (itself a legitimate purpose, of course) so much as it is to educate people on an important yet complex area of Christian life, namely, the operation of canon law. This is not to imply that I don’t express my opinions on various matters, even less is it to claim that everything I post is the only way to view XYZ, but rather, to underscore that most of what this blog does is explain the canonical aspects of issues in the news. I know of no other site in cyberspace that does that, and I think such a specific focus is a good thing.</p>
<p>Now the kind of education offered here can take place quite well, I think, without entertaining questions (questions that are often ill-formed and/or inappropriate for many others in my audience), and without entertaining comments (comments that, if right, would add little to what I already said, and if wrong, would often require considerable time for me correct). It seems better for all concerned if I just post what I think canon law or closely related disciplines say about this matter or that, include some appropriate references for folks to verify my sources, and leave it at that. Time will tell whether my analysis of various issues is, in the main, right or wrong.</p>
<p><b>Third</b>—and mind, this comes from someone who often posts in others’ comboxes!—I find that combox discussions never really resolve anything; they are effectively interminable in that, no matter how thoroughly one might have answered a question or addressed an issue, there will always be one more bloke out there able to reword the matter in such a way as to suggest that it has not yet been adequately aired. And that is not counting the people who post as breand-new questions things that were expressly dealt with just a few posts higher up! <i>Sheesh!</i> Anyway, I grant that this could just be the lawyer in me talking, but I like it when judges rule (usually correctly) that X is irrelevant so drop it, or that Y has been asked-and-answered so move on, or that the burden of proof in case Z has been satisfied so the matter is closed. No one really performs that kind of service in any combox I've yet seen. Perhaps no one can.</p>
<p>Anyway these are some of the reasons why I haven’t enabled comboxes on this site. Perhaps another canonist will start a blog that does allow comboxes. If so, I’d be happy to go over and post comments there!</p>
<p>Best, edp.</p>
</div>
		</li>
<li id="text-9" class="widget widget_text"><h2 class="widgettitle">Another hmm&#8230;</h2>
			<div class="textwidget"><p>A professional knows the limits of his knowledge. An amateur does not know the limits of his knowledge. A dilettante does not know that there are any limits to his knowledge.</p>
</div>
		</li>
<li id="text-7" class="widget widget_text"><h2 class="widgettitle">Ex aliis</h2>
			<div class="textwidget"><p>• Sometimes I think Ed Peters is just using his knowledge to tell us things we don't already know.</p>
<p>• Peters is a perfect example of how celibate old men in the Vatican think.</p>
<p>• Huelga decir que el trabajo de Edward Peters es sumamente útil.</p>
<p>• A Protestant would never say things like what he says.</p>
<p>• Peters obviously has no idea what it costs to raise a child these days. <i>True, but I have some idea as to what it costs to raise six.</i></p>
<p>• Il est un éminent canoniste Anglophone.</p>
<p>• I see people disagree with Peters, but they almost never have a reason, except they don't like what he said.</p>
<p>• I like saving time, so I like reading Ed Peters.</p>
<p>• Ed Peters ruft zu einem vorsichtigen abwägenden Herangehen auf. Definitiv nicht "pressure group." </p>
<p>• Whenever I read one of Dr. Peters' blog posts, I feel smarter.</p>
</div>
		</li>
<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Canonical works by Dr. Peters</h2>
			<div class="textwidget"><p><a href="http://www.amazon.com/exec/obidos/ASIN/0898708311/ednpejdjcd-20">The 1917 or Pio-Benedictine Code of Canon Law (2001)</a></p>
<p><a href="http://www.aquinasandmore.com/catholic-books/incrementa-in-progressu/sku/922">Incrementa in Progressu 1983 Codicis Iuris Canonici: A Legislative History of the 1983 Code of Canon Law (2005)</a></p>
<p><a href="http://www.amazon.com/Modern-Guide-Indulgences-Rediscovering-Often-Misinterpreted/dp/1595250247/?_encoding=UTF8&amp;tag=ednpejdjcd-20&amp;linkCode=ur2&amp;qid=1324933664&amp;camp=1789&amp;sr=8-1&amp;creative=9325">A Modern Guide to Indulgences (2008)</a></p>
<p><a href="http://www.amazon.com/gp/product/1932645454/102-3955429-6743365?ie=UTF8&amp;tag=ednpejdjcd-20&amp;linkCode=xm2&amp;camp=1789&amp;creativeASIN=1932645454">Excommunication and the Catholic Church: Straight Answers to Tough Questions (2006)</a></p>
<p><a href="http://www.amazon.com/exec/obidos/ASIN/1932645004/ednpejdjcd-20">Annulments and the Catholic Church: Straight Answers to Tough Questions (2004)</a></p>
</div>
		</li>
<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://canonlawblog.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://canonlawblog.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://canonlawblog.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://canonlawblog.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://canonlawblog.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://canonlawblog.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://canonlawblog.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://canonlawblog.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://canonlawblog.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://canonlawblog.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://canonlawblog.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://canonlawblog.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://canonlawblog.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://canonlawblog.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://canonlawblog.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://canonlawblog.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://canonlawblog.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://canonlawblog.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://canonlawblog.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://canonlawblog.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://canonlawblog.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://canonlawblog.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://canonlawblog.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://canonlawblog.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://canonlawblog.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://canonlawblog.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://canonlawblog.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://canonlawblog.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://canonlawblog.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://canonlawblog.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://canonlawblog.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://canonlawblog.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://canonlawblog.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://canonlawblog.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://canonlawblog.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://canonlawblog.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://canonlawblog.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://canonlawblog.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://canonlawblog.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://canonlawblog.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://canonlawblog.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://canonlawblog.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://canonlawblog.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://canonlawblog.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://canonlawblog.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://canonlawblog.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://canonlawblog.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://canonlawblog.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://canonlawblog.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://canonlawblog.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://canonlawblog.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://canonlawblog.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://canonlawblog.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://canonlawblog.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://canonlawblog.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://canonlawblog.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://canonlawblog.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://canonlawblog.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://canonlawblog.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://canonlawblog.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://canonlawblog.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://canonlawblog.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://canonlawblog.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://canonlawblog.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://canonlawblog.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://canonlawblog.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://canonlawblog.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://canonlawblog.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://canonlawblog.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://canonlawblog.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://canonlawblog.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://canonlawblog.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://canonlawblog.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://canonlawblog.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://canonlawblog.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://canonlawblog.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://canonlawblog.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://canonlawblog.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://canonlawblog.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://canonlawblog.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://canonlawblog.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://canonlawblog.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://canonlawblog.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://canonlawblog.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://canonlawblog.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://canonlawblog.wordpress.com/2011/02/'> February 2011 </option>
	<option value='https://canonlawblog.wordpress.com/2011/01/'> January 2011 </option>
	<option value='https://canonlawblog.wordpress.com/2010/12/'> December 2010 </option>
	<option value='https://canonlawblog.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://canonlawblog.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://canonlawblog.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://canonlawblog.wordpress.com/2010/08/'> August 2010 </option>
	<option value='https://canonlawblog.wordpress.com/2010/07/'> July 2010 </option>
	<option value='https://canonlawblog.wordpress.com/2010/06/'> June 2010 </option>
	<option value='https://canonlawblog.wordpress.com/2010/05/'> May 2010 </option>
	<option value='https://canonlawblog.wordpress.com/2010/04/'> April 2010 </option>
	<option value='https://canonlawblog.wordpress.com/2010/03/'> March 2010 </option>
	<option value='https://canonlawblog.wordpress.com/2010/02/'> February 2010 </option>
	<option value='https://canonlawblog.wordpress.com/2010/01/'> January 2010 </option>
	<option value='https://canonlawblog.wordpress.com/2009/12/'> December 2009 </option>
	<option value='https://canonlawblog.wordpress.com/2009/11/'> November 2009 </option>
	<option value='https://canonlawblog.wordpress.com/2009/10/'> October 2009 </option>
	<option value='https://canonlawblog.wordpress.com/2009/09/'> September 2009 </option>
	<option value='https://canonlawblog.wordpress.com/2009/08/'> August 2009 </option>
	<option value='https://canonlawblog.wordpress.com/2009/07/'> July 2009 </option>
	<option value='https://canonlawblog.wordpress.com/2009/06/'> June 2009 </option>
	<option value='https://canonlawblog.wordpress.com/2009/05/'> May 2009 </option>
	<option value='https://canonlawblog.wordpress.com/2009/04/'> April 2009 </option>
	<option value='https://canonlawblog.wordpress.com/2009/03/'> March 2009 </option>
	<option value='https://canonlawblog.wordpress.com/2009/02/'> February 2009 </option>
	<option value='https://canonlawblog.wordpress.com/2009/01/'> January 2009 </option>
	<option value='https://canonlawblog.wordpress.com/2008/12/'> December 2008 </option>
	<option value='https://canonlawblog.wordpress.com/2008/11/'> November 2008 </option>
	<option value='https://canonlawblog.wordpress.com/2008/10/'> October 2008 </option>
	<option value='https://canonlawblog.wordpress.com/2008/09/'> September 2008 </option>
	<option value='https://canonlawblog.wordpress.com/2008/08/'> August 2008 </option>
	<option value='https://canonlawblog.wordpress.com/2008/06/'> June 2008 </option>
	<option value='https://canonlawblog.wordpress.com/2008/05/'> May 2008 </option>
	<option value='https://canonlawblog.wordpress.com/2008/04/'> April 2008 </option>
	<option value='https://canonlawblog.wordpress.com/2008/03/'> March 2008 </option>
	<option value='https://canonlawblog.wordpress.com/2008/02/'> February 2008 </option>
	<option value='https://canonlawblog.wordpress.com/2008/01/'> January 2008 </option>
	<option value='https://canonlawblog.wordpress.com/2007/12/'> December 2007 </option>
	<option value='https://canonlawblog.wordpress.com/2007/11/'> November 2007 </option>
	<option value='https://canonlawblog.wordpress.com/2007/10/'> October 2007 </option>
	<option value='https://canonlawblog.wordpress.com/2007/09/'> September 2007 </option>
	<option value='https://canonlawblog.wordpress.com/2007/08/'> August 2007 </option>
	<option value='https://canonlawblog.wordpress.com/2007/07/'> July 2007 </option>
	<option value='https://canonlawblog.wordpress.com/2007/06/'> June 2007 </option>
	<option value='https://canonlawblog.wordpress.com/2007/05/'> May 2007 </option>
	<option value='https://canonlawblog.wordpress.com/2007/04/'> April 2007 </option>
	<option value='https://canonlawblog.wordpress.com/2007/03/'> March 2007 </option>
	<option value='https://canonlawblog.wordpress.com/2007/02/'> February 2007 </option>
	<option value='https://canonlawblog.wordpress.com/2007/01/'> January 2007 </option>
	<option value='https://canonlawblog.wordpress.com/2006/12/'> December 2006 </option>
	<option value='https://canonlawblog.wordpress.com/2006/11/'> November 2006 </option>
	<option value='https://canonlawblog.wordpress.com/2006/10/'> October 2006 </option>
	<option value='https://canonlawblog.wordpress.com/2006/09/'> September 2006 </option>
	<option value='https://canonlawblog.wordpress.com/2006/08/'> August 2006 </option>
	<option value='https://canonlawblog.wordpress.com/2006/07/'> July 2006 </option>
	<option value='https://canonlawblog.wordpress.com/2006/06/'> June 2006 </option>
	<option value='https://canonlawblog.wordpress.com/2006/05/'> May 2006 </option>
	<option value='https://canonlawblog.wordpress.com/2006/04/'> April 2006 </option>
	<option value='https://canonlawblog.wordpress.com/2006/03/'> March 2006 </option>
	<option value='https://canonlawblog.wordpress.com/2006/02/'> February 2006 </option>
	<option value='https://canonlawblog.wordpress.com/2006/01/'> January 2006 </option>
	<option value='https://canonlawblog.wordpress.com/2005/12/'> December 2005 </option>
	<option value='https://canonlawblog.wordpress.com/2005/09/'> September 2005 </option>
	<option value='https://canonlawblog.wordpress.com/2005/07/'> July 2005 </option>
	<option value='https://canonlawblog.wordpress.com/2005/04/'> April 2005 </option>
	<option value='https://canonlawblog.wordpress.com/2005/03/'> March 2005 </option>
	<option value='https://canonlawblog.wordpress.com/2005/02/'> February 2005 </option>

		</select>
		</li>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-286348-5c16773404f97">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5c16773404f97',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>		</ul>
	</div><!--end sidebar--></div><!--end wrapper-->
</div><!--end content-background-->

<div id="footer">
	<div class="wrapper clear">
		
		<div id="copyright">
			<p class="copyright-notice"><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p>
		</div>
	</div><!--end wrapper-->
</div><!--end footer-->

<!--  -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/canonlawblog.wordpress.com\/2018\/12\/15\/about-that-funeral-mass-homily-some-points\/":9062};
	</script>
				<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"30834243","siteName":"In the Light of the Law","siteURL":"http:\/\/canonlawblog.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/titan","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/canonlawblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcanonlawblog.wordpress.com%2F2018%2F12%2F15%2Fabout-that-funeral-mass-homily-some-points%2F","themeURL":"","xhrURL":"https:\/\/canonlawblog.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c1973dc637","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"98221d5911\" \/>","referer":"https:\/\/canonlawblog.wordpress.com\/2018\/12\/15\/about-that-funeral-mass-homily-some-points\/","canFollow":"1","feedID":"1229340","statusMessage":"","customizeLink":"https:\/\/canonlawblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcanonlawblog.wordpress.com%2F2018%2F12%2F15%2Fabout-that-funeral-mass-homily-some-points%2F","postID":"9062","shortlink":"https:\/\/wp.me\/p25nov-2ma","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/canonlawblog.wordpress.com\/9062","statsLink":"https:\/\/wordpress.com\/stats\/post\/9062\/canonlawblog.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Titan","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,986 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/canonlawblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcanonlawblog.wordpress.com%2F2018%2F12%2F15%2Fabout-that-funeral-mass-homily-some-points%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUEsKwkAMvZBjUBHpQjxL7MQ27fycZKze3nFhEYWCi5DwvhCYkmljUAoKg4ClG7eU7utBVvBB+WKSKx0HAccjCVwLFeoxWEf5W/xWyiMo3nvueldHKf8iCz0T245UgEpl48hkHE6g5JNDpS98IQet52DOmMGj1Mp6mXijnNnWlBn7M0EztqMsmVrlGF6m+VpQpyhqLg65/qjHzKF772o6+eNmv9s2h+2uOQxP6sKjsA=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "canonlawblog.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'30834243','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'30834243','v':'wpcom','tz':'-5','user_id':'0','post':'9062','subd':'canonlawblog'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy85Z3BzP0tENG9sW1tGJX50MmRUb0hpTC43Wl0uWzcuXSV4Y1prMnphaDdEWDUxXXp4QSs5QW9aa3o0alV6WFdQdUlpVD9MPzBFRmkrRUZHZz1XcXVzR08lMHJMfk44c1taPXo1aSxMN1tvLXxuN2wsRnx3ZGNmTD9fNEpRQ0JJJVJPfmtVWjJqWiZmcmZZSnctdG1rJVNta2RJX3xOXSY/aFhuTERQNTZENW8wKzBbfko/cE1JdCszSU5FOUN3V3AxUyZLelBTNzh+MkJ4Rm1iVUlTS1JDeg=='}]);
_stq.push([ 'clickTrackerInit', '30834243', '9062' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 222 seconds ago
	generated in 0.074 seconds
	served from batcache in 0.002 seconds
	expires in 78 seconds
-->
